久しぶりにマイクラで遊ぼうとwindows10マシンにインストールしておいた
クライアント起動して、以前遊んでいた設定へ戻して立ち上げたら

エラーが出て動かぬ・・・ぐぬぬ。。

何が悪いのか調べてみたけど、多分Javaのせいだと踏んでいる。

1.7.10のような古いバージョンだとJava7じゃないと動かない事が
あるみたい。
多分その影響を受けてmodが動かないんだと思うのですよ!

古いバージョンのJavaを入れることも出来るんですけど
Javaを公開している会社に事細かに個人情報を与えないとDL出来ないようだし
古いjavaのセキュリティの問題もあるから、、、悔しいけど諦めることにした(´;ω;`)

ただ、最新版の1.11.2はまだmodの対応が少なくて寂しい限りです。。
せめてIC2やEnderIOあたりバージョン上がってくれると嬉しいんだけど
1.10の方がまだ出てるからしばらく後になりそうかな~

でもバージョン上がるごとにmod内の記述方法が変わってるみたいで
Modの製作者さんは対応に追われて大変そうです。

まぁバージョン1.10で遊ぶか1.11でmodが対応するまで待つか・・・
悩み処です。。

まー悩んだら刀剣乱舞りますけど!迷わなくても乱舞しますけど!!!!(死