先週の土曜日に、旦那さんのPCが逝ってしまわれました><
少し前からWebが重い?とか動作が変とか前兆はあったんですよね。
あと朝にPCが付かないとか@@; これは以前blogでも書きましたけどね。

ブルスクも私のPCほど頻繁じゃなかったんですけど、最近かなりの頻度で起こる
ので、おかしいなぁーと思ってた矢先でした^^;

何が悪いのか色々調べて、取り合えず再インストールして直るかどうか確かめてみる

× 再インストールしても再発を繰り返す。

私のPCみたいに余計な物(キャプチャーボード等)は付けていない至ってシンプルな
旦那さんのPCw
で、再インストール後になんかダイアログとかブラウザとかが灰色と白のチェック柄
のノイズがタイトルバーやOKとかのボタンの背景にちらつくように・・

む・・これはもしかしてビデオカードがやばいのか?

でもこの現象はこの時だけで、その後は一切出なくなった。
でも年末にビデオカード壊れたでPC出来ないと、旦那さんが発狂する(w)のは必須なので
旦那自らが購入許可を出したw
ついでに電源がへばってる可能性と、新しいビデオカードの性能UPの為、電源も購入。

サイズの700Wからコルセアの850Wへ。
前回組んだ時に、予算の都合上サイズの電源を購入したのですが、どうもサイズの電源は
あんまり相性良くない気がするんですよね、私と^^; ちなみに私のPCはAntec製です!w

そういえばHDDの予備を買えといわれていたのも思い出してそれも頼んでみました。
今回はMSIのGTX560Tiをチョイス。以前のVGAがGTS250だったので結構バージョンあっぷされます♪

まぁそんなこんなで、取り合えず今あるPCのHDDの中身も完全に消去してクリーンな状態で
もう一度やり直してみようとフォーマット掛けていざ2回目のOSインストール!

が!!!
なぜかインストールの途中で「ファイルが破損している」云々とダイアログが出てインストール出来ない(汗

なんでー??と思い、慌ててぐぐってみる。。

えっちらほっちらと探していると、その原因がメモリーのせいかもしれないという記事。

とある人が、windows7を新規でインストールしてるのに【ファイルが破損している」と表示されて
先に進まないという記事だったんですよ。

そう、まさに旦那さんのPCもその症状でインストール不可能になっていたところw
型番、CPUは違うけど同じAsusのMBでした。

最終的にお店で検証してもらった結果、UMAXというメーカーのメモリに問題が合ったみたいです。

・・・旦那さんのPCもUMAXのメモリ使ってるんですけど・・・wwww

話によるとUMAXの特定のメモリはMemtestでもエラーが出ないのに美味く動かないとか
あるみたいなんですよね。

もしかして全ての原因はUMAXのメモリ・・・?(;゚Д゚)

ビデオカード買っちゃったんですけど。

電源かっちゃったんですけど・・・・wwww

あわあわと旦那さんに「原因はメモリかもしれん。すまん!」と平謝り^^;

で結局追加でメモリも購入。。。

なんか、ギリギリ1台組めそうなくらいの金額が掛かってしまった気がする(´Д⊂ヽ

旦那さん曰く
お髭「まぁ、新調するって事でいいんじゃね?w」
私「(;´∀`)」

いや、貴方がいいというならい良いんですけどね・・ええ・・(;^ω^)

そんな訳で夜の宅急便で全部材料は揃いそうです。

今日は今年最後の通院日だったので少々お疲れモード。明日にでも付け替えて動かしてみます!